Game has no option to start (Mac OS X 10.14.1)

Bug reports go here

Game has no option to start (Mac OS X 10.14.1)

Postby allister » Sat Feb 23, 2019 9:25 pm

If anyone can explain the problem I am experiencing and how I might be able to overcome it, I would be tremendously grateful!

Here's the issue: I have a brand new MacBook Air running 10.14.1, and I downloaded a fresh installation of The Curious Expedition from Steam. I get maybe two instantaneous loading screens, then the music starts and I get this animated display [attached]. There are no buttons of any sort, and I have tried waiting to see if they would appear, tried pressing random keys, tried clicking, etc and I am unable to begin the game.

Ctrl+Shift+3 started the demo, and I hoped this would start the game itself after I completed it, but no such luck.

I tried scaling the screen, but while it resized it, it did not add the buttons I am accustomed to.

Is this a problem anyone else has had? Is there anything I should try? I've uninstalled and reinstalled, but nothing has helped. I would love it if anyone has new ideas for me to fix this with.

Much appreciated,

Exhibit A.png
Exhibit A.png (240.14 KiB) Viewed 3074 times
Posts: 11
Joined: Mon Sep 28, 2015 7:51 pm

Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests