Constant hitching / freezing

Bug reports go here

Constant hitching / freezing

Postby razeq8 » Tue May 09, 2017 12:59 am

I get consecutive freezing once in game, seemingly at random based on the boot of the game. More times than not, the game will freeze for up to 15s at a time, hitching over and over with small periods of smooth play. However, sometimes when I boot the game it is completely fine throughout that session. During the freezes I see my CPU usage for the electron process spike up to 70% (I have a Dual Core G3258 OC'd to 4.0). I've tried running it in offline mode (steam), unsyncing from steam, disabling the steam overlay, changing scaling/fullscreen/resolution and deleting the appdata files and reinstalling the game. The game seems fine during the initial menus, it's only once it loads into the actual field map that it starts freezing up. At this point I just have to keep starting and loading until I "get a stable session" Any ideas? Let me know if more info is needed. Thanks.
razeq8
 
Posts: 2
Joined: Mon May 08, 2017 11:16 pm

Re: Constant hitching / freezing

Postby riadd » Tue May 09, 2017 10:29 pm

Could you send me a email to info@curious-expedition.com ? I'll try to set you up with a new test build (might need some days to have it ready).
User avatar
riadd
Curious Dev
Curious Dev
 
Posts: 793
Joined: Thu May 22, 2014 11:36 am
Location: Berlin

Re: Constant hitching / freezing

Postby razeq8 » Wed May 10, 2017 1:51 am

Sent
razeq8
 
Posts: 2
Joined: Mon May 08, 2017 11:16 pm

Re: Constant hitching / freezing

Postby Togi » Thu May 11, 2017 7:11 pm

Hi,

I have exactly the same problem, tried everything and can't fix it.

I have send you a mail too !


Update : Hours later, i just retry, now the game works well. It's looks like it's not happening every time like razeq8 tell.
=> Nevermind, it's happening again after +/- 15min :?
Togi
 
Posts: 1
Joined: Thu May 11, 2017 7:10 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest
cron